Get rid of auto 3d hotspots?

Home Forums General discussions Get rid of auto 3d hotspots?

This topic contains 3 replies, has 2 voices, and was last updated by  Csilla Mai 5 months ago.

  • Author
    Posts
  • #4515

    Mats Knutsson
    Participant

    Hi, My object shows lots of unwanted hotspots in 3D. I have show3dhotspotsin2d set to off in the Parameteres list. How can I get rid of them?
    /Mats

  • #4612

    Csilla Mai
    Keymaster

    Hi Mats,

    Please attach your object as a zip file, so we can investigate your problem.

    Csilla Mai
    Library Developer, Library Team
    GRAPHISOFT SE

  • #4624

    Csilla Mai
    Keymaster

    Hi Mats,

    If there are no hotspots written in the 3D script, ARCHICAD will always add hotspots automatically. Adding one hotspot to the 3D script will eliminate the others. For example:

    hotspot 0, 0, 0, 1

    However the AC_show2DHotspotsIn3D parameter should have an effect, I will add this issue as a bug into our database. Thank you for reporting it!

    Csilla Mai
    Library Developer, Library Team
    GRAPHISOFT SE

You must be logged in to reply to this topic.