Ignore WALLHOLE command

Home Forums Problems and solutions in GDL Doors and windows Ignore WALLHOLE command


This topic contains 1 reply, has 2 voices, and was last updated by  Gergely Fehér 2 years, 6 months ago.

  • Author
  • #3234

    Joachim Sühlo

    If I define a Window with Wallhole2 command to get some extra parts for the window,
    this wallhole commands causes that the default wallhole-cut will be inactive.

    IF I now write:
    IF fasche THEN WALLHOLE2

    Then the default wallhole-cut will be inactive as well, if fasche=0.
    The default wallhole-cut is smart and I want to use it in the case fasche = 0
    and I do not want to write an extra wallhole command for that case.

    How do I do this?

    GDL Object Developer
    MAC OSx 10.12

  • #3235

    Gergely Fehér


    As I know, if you use any wallhole2 command in your openings’ script, it will turn off the automatic cut by ARCHICAD. In this situation you’ll need to take care of the simple cutting too.

    Gergely Fehér
    Team Leader, Library Team

You must be logged in to reply to this topic.