Spam posts

Home Forums General discussions Spam posts

Tagged: 

This topic contains 6 replies, has 5 voices, and was last updated by  Péter Baksa 2 months, 3 weeks ago.

  • Author
    Posts
  • #5105

    Barry Kelly
    Participant

    This spamming is getting ridiculous.
    And I have read just as many to get rid of the ‘New’ tags.

    Barry.

    Attachments:

    Versions 6.5 to 22
    Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
    Dell Precision M6800 - i7 4700MQ @ 2.40GHz, 16GB RAM, AMD FirePro M6100 (2GB), Windows 7 64bit

  • #11117

    David Shorter44
    Participant

    now coming through at over 60 and hour

    ArchiCAD 4.1-22
    MacBook RetinaDisplay
    16Gb RAM 500Gb SSD
    BIMXdocs

  • #18015

    Laszlo Nagy
    Participant

    GS staff has now cleaned the forum of spam.

    Laszlo Nagy
    ARCHICAD-TALK Moderator, Site Admin

  • #18056

    Barry Kelly
    Participant

    Maybe I can reply to an existing post?

    Trying to post a new topic and nothing is happening after submit.
    And I have gone through plenty of those Captcha things.

    Lets see what happens to this.
    Or are all new post being vetted now because of the spam and they will appear later?

    Barry

    Versions 6.5 to 22
    Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
    Dell Precision M6800 - i7 4700MQ @ 2.40GHz, 16GB RAM, AMD FirePro M6100 (2GB), Windows 7 64bit

  • #18204

    Lingwisyer GC
    Participant

    Is this capcha addition their solution? Or were they there before? It is rather inconvenient… compared to just requiring approval for an accounts initial posts. And are they the cause of the huge delay on posting?

    AC18-22 AUS 6021
    Self-taught, bend it till it breaks.
    Win7 | E5620 x 2 | 24GB | K2200

  • #18207

    Barry Kelly
    Participant

    Is this capcha addition their solution?

    It doesn’t seem to work very well as there are still spam posts getting through.
    And yes they are inconvenient – the Captcha and the spam posts.

    And still we (I) am seeing all of the “NEW” tags for the spam posts that are deleted before I can read them to get rid of the tag.
    Wish there was a way we could reset them – mark all as read?

    I can’t tell if there are new post unless I go looking in all the folders.

    Barry.

    Versions 6.5 to 22
    Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
    Dell Precision M6800 - i7 4700MQ @ 2.40GHz, 16GB RAM, AMD FirePro M6100 (2GB), Windows 7 64bit

  • #18212

    Péter Baksa
    Participant

    We are looking into resetting the flags.
    An alternative solution to get notified about new posts is using the RSS feed http://gdl.graphisoft.com/forums/feed

    Péter Baksa
    Software Engineer, Library Team
    GRAPHISOFT SE

You must be logged in to reply to this topic.