DEFINE MATERIAL without Bump

Home Forums General discussions DEFINE MATERIAL without Bump

Viewing 1 reply thread
  • Author
    Posts
    • #3589
      Joachim Sühlo
      Participant

      When I use Define Material in a master_gdl.gdl that is loaded within the libraries, I always get “Bump” checked
      in the surface material settings of that material. How can I avoid this (for use in Maxwell?
      Is this a problem with the defining script?

      define texture "Texture59" "beam_oak_lissoni_hirnholz",      0.054,     0.0961,  566,          0
      
      define material	"Holz, beam_oak_lissoni_hirnholz" 20,
      	  0.894118,   0.682353,   0.470588,
      	 0.85,   0.7,   0.2,     0,    1.4,     0,
      	  0.909804,   0.819608,   0.635294,
      	         0,          0,          0,
      	         0, ind(fill, "Nur Hintergrund-Stift"),    -1,
      	ind(texture, "Texture59")		
      

      GDL Object Developer
      b-prisma
      MAC OSx 10.12

    • #3605
      Péter Baksa
      Keymaster

      Hi Joachim,

      in the define texture command you used flag 566, which breaks down to 2+4+16+32+512. The 2 bit sets the bump mapping.
      By the way we don’t have a flag 512, that does nothing.

      Péter Baksa
      Library Platform, Software Engineer
      GRAPHISOFT SE

Viewing 1 reply thread
  • The forum ‘General discussions’ is closed to new topics and replies.